Witaj, może chciałbyś się zarejestrować? Zarejestruj się  


Obsługa 1.13+

#1
(Ten post był ostatnio modyfikowany: 24-10-2018, 06:37 AM przez MiroTcz.)

Od teraz można łączyć się z naszym serwerem również przy użyciu wersji 1.13 oraz 1.13.1 i 1.13.2. Jest to pierwszy krok w stronę przejścia na najnowsze wersje gry. Kto ma taką możliwość, może już zacząć się przyzwyczajać do nowej wersji klienta. 

Nie zaobserwowano do tej pory większych problemów przy korzystaniu z wersji 1.13 oraz 1.13.1 i 1.13.2, mogą występować błędy wizualne (które nie mają wpływu na stan faktyczny) w przypadku bloków, które można łączyć [Szczegóły tutaj]

Wszystkie serwery nadal funkcjonują na podstawie 1.12.2, to znaczy, że gracze korzystający z 1.13+ nie mają jeszcze dostępu do bloków dodanych w tej wersji np. na serwerze Creative.
[Obrazek: spawn4edy1.gif]


Wiadomości w tym wątku
Obsługa 1.13+ - przez MiroTcz - 27-08-2018, 21:55 PM
RE: Obsługa 1.13+ - przez MiroTcz - 24-10-2018, 06:35 AM
RE: Obsługa 1.13+ - przez MiroTcz - 10-12-2018, 20:49 PM
RE: Obsługa 1.13+ - przez MiroTcz - 16-12-2018, 12:35 PM
RE: Obsługa 1.13+ - przez MiroTcz - 17-12-2018, 20:17 PM
RE: Obsługa 1.13+ - przez MiroTcz - 24-01-2019, 17:05 PM
RE: Obsługa 1.13+ - przez MiroTcz - 12-02-2019, 17:15 PM
RE: Obsługa 1.13+ - przez MiroTcz - 14-02-2019, 14:22 PM
RE: Obsługa 1.13+ - przez MiroTcz - 14-05-2019, 09:19 AM



Użytkownicy przeglądający ten wątek:
1 gości